•  
     

Como Atualizar o PHPBB



3.0.12 Para 3.1.1 :?:
 


phpBB 3.1 não é compatível com phpBB 3.0 e a maioria dos arquivos anteriores terão de ser removidos antes da atualização para o 3.1.

Para atualizar, execute os seguintes passos:

Faça um backup dos arquivos originais
Faça um backup do banco de dados
Exclua todos os arquivos e deixe apenas esses arquivos:
config.php arquivo
images/ diretório
files/ exceto
store/ exceto
Carregar o conteúdo do 3.1.x pacote completo para o diretório do seu fórum.
Use: install/database_update.php para atualizar o banco de dados
Delete install / diretório
 


fui instalar o phpbb 3.1.2 com o meu banco de dados deu isso
Imagem
 


Falta atualizar o banco de dados

install/database_update.php
Página inicial